Enthought चंदवा में डेटा आयात करें आदेश के साथ विफल रहता है: "डेटा आयात उपकरण की आवश्यकता है ..."

वोट
0

Enthought चंदवा में डेटा आयात करें आदेश के साथ विफल रहता है:

डेटा आयात के उपकरण की आवश्यकता है कि चंदवा अजगर गिरी क्यूटी 4 इंटरैक्टिव बैकएंड साथ Pylab मोड में चल रहा हो। आप अपने चंदवा वरीयताओं (अजगर टैब) में इस सेटिंग पर लौट सकें।

मैं वरीयताओं में कहा सेटिंग्स को बदल के रूप में त्रुटि संदेश का सुझाव दिया है।

क्या समस्या हो सकती है?

07/11/2018 को 23:47
का स्रोत उपयोगकर्ता
अन्य भाषाओं में...                            


1 जवाब

वोट
0

आप अजगर 3.5 चला रहे हैं, शायद आप PyQt पैकेज इंस्टॉल नहीं किया? आप सदस्य हैं, चंदवा मदद मेनू जो आपके विन्यास की जानकारी के साथ Enthought प्रदान करेगा से भी फ़ीडबैक रिपोर्ट प्रस्तुत करने के लिए संकोच न करें। (यदि आप एक लॉग-इन सदस्य नहीं हैं, तो डेटा आयात के उपकरण वैसे भी समर्थित नहीं है, हालांकि मुझे लगता है कि इस मामले में यह त्रुटि संदेश उम्मीद नहीं होता।)

08/11/2018 को 02:28
का स्रोत उपयोगकर्ता

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more