Aptana में Subclipse हो रही तोड़फोड़ के नवीनतम रिलीज के साथ काम करने

वोट
34

के संस्करण Subclipse (1.2.4) Aptana के स्वचालित के माध्यम से वर्तमान में उपलब्ध प्लगइन्स प्रबंधक सबवर्सन के नवीनतम संस्करण के साथ काम नहीं करता।

मैं हालांकि Subclipse वेबसाइट पर देखें कि वे ग्रहण के लिए बाहर 1.4.2 है। तो मैं एक जोड़ा नई दूरस्थ अद्यतन साइट मेरी अद्यतन प्रबंधक को। जब मैं इसे स्थापित करने की कोशिश की, यह मुझे बताया कि मैं जरूरत Mylyn 3.0.0 । इतना करने के बाद खोज रहा Mylyn 3.0.0 पाया और कहा कि एक और नया रिमोट अद्यतन साइट मेरी अद्यतन प्रबंधक को। फिर जब मुझे लगता है कि स्थापित करने के लिए कोशिश की, यह मुझे बताया था मैं जरूरत org.eclipse.ui 3.3.0 या समकक्ष।

Aptana के लिए विन्यास विवरण को देखते हुए, यह है जैसे कि यह ग्रहण 3.2.2 के खिलाफ बनाया गया है लग रहा है।

किसी को पता है कि अगर वहाँ 3.3.0 के खिलाफ बनाया गया है ग्रहण Aptana के संस्करण को अपग्रेड करने के लिए एक तरीका है? या Subclipse सबवर्सन के बहुत नवीनतम संस्करण के साथ काम करने के लिए किसी अन्य तरीके से उपलब्ध है?

मैं जानता हूँ कि यह आवश्यक रूप से एक प्रोग्रामिंग सवाल नहीं है, लेकिन मुझे आशा है कि यह ठीक है क्योंकि यह प्रोग्रामिंग अनुभव के लिए बेहद प्रासंगिक है।

01/08/2008 को 14:56
का स्रोत उपयोगकर्ता
अन्य भाषाओं में...                            


4 जवाब

वोट
16

Subclipse Mylyn की आवश्यकता नहीं है, लेकिन अद्यतन साइट है कि Mylyn और Subclipse एकीकृत एक प्लगइन भी शामिल है। यह लोगों की है कि Mylyn का उपयोग के लिए है। आपके मामले में, तुम सिर्फ का चयन रद्द करने के लिए अद्यतन संवाद में Mylyn चाहते हैं।

Subclipse भी सबवर्सन 1.5 और JavaHL देशी पुस्तकालयों की इसी संस्करण की आवश्यकता है। मैं एक पूछे जाने वाले प्रश्न के शुरू में लिखा है मदद करने के लिए लोगों को JavaHL और यह कैसे प्राप्त करने के लिए समझते हैं। देखें: http://desktop-eclipse.open.collab.net/wiki/JavaHL

15/09/2008 को 14:26
का स्रोत उपयोगकर्ता

वोट
6

मैं ग्रहण गेनीमेड में JavaHL, जब यह ग्रहण यूरोपा में ठीक काम के साथ समस्याओं था। मुझे यकीन है कि कैसे Aptana अलग है नहीं कर रहा हूँ, लेकिन या तो JavaHL उन्नयन या Subclipse config भीतर शुद्ध जावा SVNKit कार्यान्वयन पर स्विच करके देखें।

01/08/2008 को 15:41
का स्रोत उपयोगकर्ता

वोट
4

यदि आप Mylyn का उपयोग किया जा करने के लिए नहीं जा रहे हैं सिर्फ इतना है कि निर्भरता अनचेक करें। मैं Aptana के साथ वास्तव में परिचित नहीं हूँ, लेकिन ग्रहण में आप स्थापित किया जा रहा क्या विस्तार और कुछ भी आप की जरूरत नहीं है अनचेक कर सकते हैं।

29/08/2008 को 00:47
का स्रोत उपयोगकर्ता

वोट
3

मैं अद्यतन यूआरएल का इस्तेमाल किया और मैं JavaHL एडाप्टर, Subclipse परियोजना स्थापित और SVNKit एडाप्टर बीटा।

इसके बाद यह मेरे लिए ठीक काम किया, यह है के लिए linux प्लेटफॉर्म आशा है कि यह आप के लिए काम करता है।

26/08/2008 को 14:41
का स्रोत उपयोगकर्ता

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more